Bureau - Aadhaar Verification Lite – Incident details

2. Download Report experiencing major outage

Aadhaar Verification Lite

Resolved
Degraded performance
Started 8 days agoLasted 5 minutes

Affected

Know Your Customer (KYC) - India

Operational from 9:52 AM to 9:52 AM, Degraded performance from 9:52 AM to 9:57 AM, Operational from 9:57 AM to 9:57 AM

Aadhaar

Operational from 9:52 AM to 9:52 AM, Degraded performance from 9:52 AM to 9:57 AM, Operational from 9:57 AM to 9:57 AM

Aadhaar Verification Lite

Operational from 9:52 AM to 9:52 AM, Degraded performance from 9:52 AM to 9:57 AM, Operational from 9:57 AM to 9:57 AM

Updates
  • Resolved
    Resolved
    This is to inform you that the Aadhaar Verification Lite API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Aadhaar Verification Lite API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.