Bureau - Employment Verification and PF Filing – Incident details

Experiencing partially degraded performance

Employment Verification and PF Filing

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Employment Insights (EPFO)

Operational from 3:52 PM to 3:52 PM, Degraded performance from 3:52 PM to 4:37 PM, Operational from 4:37 PM to 4:37 PM

Employment Verification and PF Filing

Operational from 3:52 PM to 3:52 PM, Degraded performance from 3:52 PM to 4:37 PM, Operational from 4:37 PM to 4:37 PM

Updates
  • Resolved
    Resolved
    This is to inform you that the Employment Verification and PF Filing API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Employment Verification and PF Filing API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.