Bureau - PAN Verification - Advanced Service – Incident details

Experiencing partially degraded performance

PAN Verification - Advanced Service

Resolved
Degraded performance
Started 15 days agoLasted about 2 hours

Affected

Know Your Customer (KYC) - India

Operational from 1:17 AM to 1:17 AM, Degraded performance from 1:17 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

PAN

Operational from 1:17 AM to 1:17 AM, Degraded performance from 1:17 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

PAN Verification - Advanced

Operational from 1:17 AM to 1:17 AM, Degraded performance from 1:17 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

Updates
  • Resolved
    Resolved

    Dear Customer,

    We are pleased to inform you that the PAN Verification - Advanced service has now been fully restored.

    We appreciate your patience and understanding during this period. Please feel free to reach out if you have any further questions or need assistance.

    Best regards,

    Bureau Team

  • Investigating
    Investigating

    Dear Customer,


    We would like to inform you that the PAN Verification - Advanced service is currently experiencing instability due to issues at the source. As a result, you may notice higher response times and an increased failure rate.


    Our team is actively working to restore stability at the earliest. We will keep you updated as soon as the service is fully operational.


    We appreciate your patience and understanding. Please feel free to reach out to us if you have any questions or require further assistance.


    Best regards,
    Bureau Team