Bureau - Bank Account Verification - Hybrid – Incident details

2. Download Report experiencing major outage

Bank Account Verification - Hybrid

Resolved
Degraded performance
Started 12 days agoLasted 5 minutes

Affected

Financial Data

Operational from 6:27 AM to 6:27 AM, Degraded performance from 6:27 AM to 6:32 AM, Operational from 6:32 AM to 6:32 AM

Bank Account Verification

Operational from 6:27 AM to 6:27 AM, Degraded performance from 6:27 AM to 6:32 AM, Operational from 6:32 AM to 6:32 AM

Bank Account Verification - Hybrid

Operational from 6:27 AM to 6:27 AM, Degraded performance from 6:27 AM to 6:32 AM, Operational from 6:32 AM to 6:32 AM

Updates
  • Resolved
    Resolved
    This is to inform you that the Bank Account Verification - Hybrid API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Bank Account Verification - Hybrid API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.