Bureau - Employment Verification - Basic – Incident details

2. Download Report experiencing major outage

Employment Verification - Basic

Resolved
Degraded performance
Started 12 days agoLasted about 1 hour

Affected

Employment Insights (EPFO)

Operational from 6:47 AM to 6:47 AM, Degraded performance from 6:47 AM to 7:52 AM, Operational from 7:52 AM to 7:52 AM

Employment Verification - Basic

Operational from 6:47 AM to 6:47 AM, Degraded performance from 6:47 AM to 7:52 AM, Operational from 7:52 AM to 7:52 AM

Updates
  • Resolved
    Resolved
    This is to inform you that the Employment Verification - Basic API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Employment Verification - Basic API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.