Bureau - DigiLocker - All Documents - 4. Get Document Links – Incident details

2. Download Report experiencing major outage

DigiLocker - All Documents - 4. Get Document Links

Resolved
Degraded performance
Started 12 days agoLasted about 11 hours

Affected

Know Your Customer (KYC) - India

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 9:22 PM, Operational from 9:22 PM to 9:22 PM

DigiLocker

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 9:22 PM, Operational from 9:22 PM to 9:22 PM

DigiLocker Verification - Advanced

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 9:22 PM, Operational from 9:22 PM to 9:22 PM

4. Get Document Links

Operational from 10:32 AM to 10:32 AM, Degraded performance from 10:32 AM to 9:22 PM, Operational from 9:22 PM to 9:22 PM

Updates
  • Resolved
    Resolved
    This is to inform you that the DigiLocker - All Documents - 4. Get Document Links API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the DigiLocker - All Documents - 4. Get Document Links API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.