Bureau - VPA Verification – Incident details

2. Download Report experiencing major outage

VPA Verification

Resolved
Major outage
Started 11 days agoLasted about 1 hour

Affected

Digital Presence Assessment via Alternate Data

Operational from 2:22 AM to 2:22 AM, Major outage from 2:22 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

Phone Insights

Operational from 2:22 AM to 2:22 AM, Major outage from 2:22 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

VPA Verification

Operational from 2:22 AM to 2:22 AM, Major outage from 2:22 AM to 3:22 AM, Operational from 3:22 AM to 3:22 AM

Updates
  • Resolved
    Resolved
    This is to inform you that the VPA Verification API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the VPA Verification API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.