Bureau - Vehicle Number Search - from Chassis - Advanced – Incident details

Experiencing partially degraded performance

Vehicle Number Search - from Chassis - Advanced

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Assets and Utilities

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 12:37 PM, Operational from 12:37 PM to 12:37 PM

Assets

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 12:37 PM, Operational from 12:37 PM to 12:37 PM

Vehicle Number Search - from Chassis - Advanced

Operational from 10:42 AM to 10:42 AM, Degraded performance from 10:42 AM to 12:37 PM, Operational from 12:37 PM to 12:37 PM

Updates
  • Resolved
    Resolved
    This is to inform you that the Vehicle Number Search - from Chassis - Advanced API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Vehicle Number Search - from Chassis - Advanced API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.