Bureau - FSSAI Verification - Advanced – Incident details

Experiencing partially degraded performance

FSSAI Verification - Advanced

Resolved
Degraded performance
Started 7 days agoLasted 5 minutes

Affected

Know Your Business (KYB) - India

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 10:52 AM, Operational from 10:52 AM to 10:52 AM

FSSAI

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 10:52 AM, Operational from 10:52 AM to 10:52 AM

FSSAI Verification - Advanced

Operational from 10:47 AM to 10:47 AM, Degraded performance from 10:47 AM to 10:52 AM, Operational from 10:52 AM to 10:52 AM

Updates
  • Resolved
    Resolved
    This is to inform you that the FSSAI Verification - Advanced API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the FSSAI Verification - Advanced API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.