Bureau - Bank Account Verification - Penny Less – Incident details

Experiencing partially degraded performance

Bank Account Verification - Penny Less

Resolved
Degraded performance
Started 7 days agoLasted 5 minutes

Affected

Financial Data

Operational from 2:07 PM to 2:07 PM, Degraded performance from 2:07 PM to 2:12 PM, Operational from 2:12 PM to 2:12 PM

Bank Account Verification

Operational from 2:07 PM to 2:07 PM, Degraded performance from 2:07 PM to 2:12 PM, Operational from 2:12 PM to 2:12 PM

Bank Account Verification - Penny Less

Operational from 2:07 PM to 2:07 PM, Degraded performance from 2:07 PM to 2:12 PM, Operational from 2:12 PM to 2:12 PM

Updates
  • Resolved
    Resolved
    This is to inform you that the Bank Account Verification - Penny Less API is now stable. The API is up and running as expected.
  • Investigating
    Investigating
    This is to inform you that we have detected fluctuation in the Bank Account Verification - Penny Less API and the API is currently unavailable or intermittent. We are working on fixing it and will update you once it’s stable.